×

An unexpected error occurred. Please try again later.

Security Provider PHP

Define and connect your security provider

Define and connect your security provider

Buy
$151.00

DMXzone Security Provider allows you to apply advanced security restrictions to your website or web app. Secure the access to your Database Sources and Database Actions build with DMXzone Database Connector and Database Updater fully! Decide who has access to what resources on your web site or app. Choose from single static logins to validate users from an existing database, having different access levels and rights. Use your own login forms or the supplied Bootstrap Modal Login form for maximum effect! Show or hide regions on your page depending on the logged in user. The Security Provider extensions is another great add-on for Ajax based web sites or apps built with HTML5 Data Bindings!

Note: In order to use the database security provider you need to have DMXzone Database Connector PHP installed in Dreamweaver!

Rating

Title
Comment

Version 1.0.1

Allow to run and use the Security Provider without the DMXzone Database Connector. Note that you will be able to define a single user or a static list of users, but you can not connect to a database without the DMXzone Database Connector PHP.

You need to have the Database Connector PHP (needed for the database functionality) and HTML5 Data Bindings (free) extension installed in Dreamweaver before using this extension. You can download HTML5 Data Bindings extension from the Window-->Extensions-->Adobe Exchange panel.
Once installed the Security Provider Builder and Executor can be found under Dreamweaver -> Site menu

More By This Producer:

security,  provider,  PHP,  database,  login